IBM Support

IBM Spectrum Protect client 7.1.8.x interim fix downloads

Download


Abstract

Downloads for IBM Spectrum Protect client 7.1.8 interim fix maintenance packages and READMEs

Download Description

Tip: Beginning with Version 7.1.3, IBM Tivoli Storage Manager is now IBM Spectrum Protect™. Some applications such as the software fulfillment systems and IBM License Metric Tool use the new product name. To learn more about the rebranding transition, see http://www.ibm.com/support/docview.wss?uid=swg21963634.

Interim fixes are only delivered on a subset of platforms, as we recommend waiting for the fully-tested fix pack containing the fix. However, if you have a business need for a fix on a different platform than listed below before the next fix pack, contact IBM Support.
 

Prerequisites

Downloading any files indicates acceptance of the terms and conditions detailed in the Program License Agreement.

For information related to IBM Spectrum Protect Backup-Archive Client see:

Installation Instructions

Please see the README files that accompany the download packages by following the package link below.

Interim fix packages are cumulative, full-replacement packages. They can be installed without the need to first install prior versions or the base release.
 

Download Package

  • Interim fix 7.1.8.2: available Feb 14, 2018 for all platforms
  • Interim fix 7.1.8.3: available June 4, 2018 for all platforms
  • Interim fix 7.1.8.4: available September 20, 2018 for Linux x86, Windows 32bit, and Windows 64bit, 
                                       available December, 19 2018 for remaining platforms
  • Interim fix 7.1.8.5: available April 4, 2019 for all platforms

How critical is this fix?

Following vulnerabilities have been fixed in IBM Spectrum Protect Backup-Archive Client Version 7.1.8.x:

IBM Spectrum Protect Backup-Archive client
First Fixing VRMF Level Platform Bulletin Title/Link
7.1.8.2 AIX Security Bulletin: Multiple vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware
http://www.ibm.com/support/docview.wss?uid=swg22011567
7.1.8.2 AIX

Security Bulletin: Multiple Vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware
http://www.ibm.com/support/docview.wss?uid=swg22003480

7.1.8.2 AIX

Security Bulletin: Multiple Vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware
http://www.ibm.com/support/docview.wss?uid=swg22003620

7.1.8.2 AIX Security Bulletin: Multiple Vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware
http://www.ibm.com/support/docview.wss?uid=swg22003673
7.1.8.2 Macintosh
Windows
Security Bulletin: Multiple vulnerabilites in IBM Java Runtime affect IBM Spectrum Protect (Tivoli Storage Manager) Windows and Macintosh Client (CVE-2017-10356)
http://www.ibm.com/support/docview.wss?uid=swg22013545
7.1.8.2
AIX
HP-UX
Linux
Macintosh
Solaris
Windows
Security Bulletin: Multiple vulnerabilities in the IBM GSKit component of IBM Spectrum Protect (formerly Tivoli Storage Manager) Clienthttp://www.ibm.com/support/docview.wss?uid=swg22014669
7.1.8.2
Linux
Windows
Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments
http://www.ibm.com/support/docview.wss?uid=swg22013541
7.1.8.3 Macintosh
Windows
Security Bulletin: Multiple vulnerabilites in IBM Java Runtime affect IBM Spectrum Protect (Tivoli Storage Manager) Windows and Macintosh Client (CVE-2018-2603, CVE-2018-2633)
https://www.ibm.com/support/docview.wss?uid=swg22016042
7.1.8.3 Macintosh
Windows
Security Bulletin: Vulnerability in IBM Java Runtime affects IBM Spectrum Protect (formerly Tivoli Storage Manager) Windows and Macintosh Client (CVE-2018-2783)
https://www-01.ibm.com/support/docview.wss?uid=ibm10717275
7.1.8.3 AIX
HP-UX
Linux
Macintosh
Solaris
Security Bulletin: Denial of Service vulnerability in IBM Spectrum Protect (formerly Tivoli Storage Manager) Client, IBM Spectrum Protect for Virtual Environments: Data Protection for VMware, and IBM Spectrum Protect for Space Management (CVE-2018-1550)
http://www.ibm.com/support/docview.wss?uid=ibm10719401
7.1.8.3 AIX
HP-UX
Linux
Macintosh
Solaris
Security Bulletin: IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect for Virtual Environments allow legacy SSL/TLS protocols and ciphers to be used (CVE-2018-1545)
http://www.ibm.com/support/docview.wss?uid=ibm10718013
7.1.8.4 Linux
Windows
Security Bulletin: Multiple Vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client NetApp Services (CVE-2017-3737, CVE-2017-3738, CVE-2018-0733, CVE-2018-0739)
http://www.ibm.com/support/docview.wss?uid=ibm10717405
7.1.8.4 Linux
Windows
Security Bulletin: Multiple vulnerabilities in OpenSSL affect IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments: Data Protection for VMware
http://www.ibm.com/support/docview.wss?uid=ibm10717409
7.1.8.4 AIX
HP-UX
Linux
Macintosh
Solaris
Windows
Security Bulletin: IBM Spectrum Protect (formerly Tivoli Storage Manager) Client and IBM Spectrum Protect for Virtual Environments allow Triple DES (3DES) ciphers to be used (CVE-2018-1785)
http://www.ibm.com/support/docview.wss?uid=ibm10729873
7.1.8.4 AIX
HP-UX
Linux
Macintosh
Solaris
Windows
Security Bulletin: Denial of Service vulnerability affects IBM Spectrum Protect Client and IBM Spectrum Protect for Virtual Environments (CVE-2018-1786)
https://www.ibm.com/support/docview.wss?uid=ibm10738765
7.1.8.5 AIX
HP-UX
Linux
Macintosh
Solaris
Windows
Security Bulletin: Password disclosure via trace file affects IBM Spectrum Protect Backup-Archive Client and IBM Spectrum Protect for Virtual Environments (CVE-2018-1882)
http://www.ibm.com/support/docview.wss?uid=ibm10869208
7.1.8.5 Windows Security Bulletin: Password Exposure in IBM Spectrum Protect Backup-Archive Client and IBM Spectrum Protect for Virtual Environments on Windows platforms (CVE-2018-1787)
http://www.ibm.com/support/docview.wss?uid=ibm10869602
7.1.8.5 AIX
HP-UX
Linux
Macintosh
Solaris
Windows
Security Bulletin: IBM Spectrum Protect Client Web Interface is vulnerable to a clickjacking attack (CVE-2018-1853)
http://www.ibm.com/support/docview.wss?uid=ibm10870718
7.1.8.5 Macintosh
Windows
Security Bulletin: Vulnerabilities in IBM Java Runtime affect the IBM Spectrum Protect Backup-Archive Client on Windows and Macintosh (CVE-2018-3139, CVE-2018-3180)
http://www.ibm.com/support/docview.wss?uid=ibm10869950
7.1.8.5 Linux
Windows
Security Bulletin: Multiple Vulnerabilities in OpenSSL affect IBM Spectrum Protect Backup-Archive Client NetApp Services (CVE-2018-0737, CVE-2018-0732, CVE-2018-0734)
http://www.ibm.com/support/docview.wss?uid=ibm10871006
7.1.8.5 Linux
Windows
Security Bulletin: Multiple vulnerabilities in OpenSSL affect IBM Spectrum Protect Backup-Archive Client and IBM Spectrum Protect for Virtual Environments: Data Protection for VMware (CVE-2018-0737, CVE-2018-0732)
http://www.ibm.com/support/docview.wss?uid=ibm10871016



 

Problems Solved

APARs fixed in this version: IBM Spectrum Protect™ Client 7.1.8 APARs and 7.1.8.x APARs

Download maintenance interim fix packages and READMEs for the IBM Spectrum Protect 7.1.8.x interim fix clients, built on top of the 7.1.8 fix pack. These packages include both English and non-English clients where supported. Maintenance is cumulative.
Note: the READMEs can be viewed and downloaded first, independent of the package, by following the package FTP link below.
 

Change History


 


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
AIX client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
HP-UX client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Linux x86_64 client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Linux x86_64 Ubuntu client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Linux Power (PPC) client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Linux Power LE client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Linux Power LE Ubuntu client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Linux System Z client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Macintosh client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Solaris SPARC client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Solaris x86/x86_64 client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Windows x32 client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
Windows x64 client 7.1.8.2 - 7.1.8.5 01 Apr 2019 US English 1 FTP
AIX autodeploy files 01 Apr 2019 US English 1 FTP
HP-UX autodeploy files 01 Apr 2019 US English 1 FTP
Linux autodeploy files 01 Apr 2019 US English 1 FTP
Macintosh autodeploy files 01 Apr 2019 US English 1 FTP
Solaris autodeploy files 01 Apr 2019 US English 1 FTP
Windows autodeploy files 01 Apr 2019 US English 1 FTP

Problems (APARS) fixed
IT21068, IT21172, IT21200, IT21291, IT21983, IT22038, IT22556, IT22561, IT22689, IT22707, IT23237, IT23515, IT23977, IT24006, IT24008, IT25837, IT23984, IT24661, IT25661, IT25714, IT25837, IT23993, IT28085, IT25661, IT26057, IT26060, IT26220, IT28068, IT26377, IT26637, IT26762, IT27190, IT27375, IT27922,

Document information

More support for: IBM Spectrum Protect

Component: Client

Software version: 7.1

Operating system(s): AIX, HP-UX, Linux, OS X, Solaris, Windows

Reference #: 4044550

Modified date: 02 April 2019