IBM Support

PI56190: Potential security vulnerability in WebSphere Application Server if FIPS 140-2 is enabled

Downloadable files


Abstract

Potential security vulnerability in WebSphere Application Server if FIPS 140-2 is enabled.

Download Description

PI56190 resolves the following problem:

ERROR DESCRIPTION:
Potential security vulnerability in WebSphere Application Server if FIPS 140-2 is enabled.



LOCAL FIX:
n/a

PROBLEM SUMMARY:
Potential security vulnerability in WebSphere Application Server if FIPS 140-2 is enabled.

PROBLEM CONCLUSION:
Potential security vulnerability in WebSphere Application Server if FIPS 140-2 is enabled.
THE FOLLOWING FIXES ARE PROVIDED:

Full Profile:

7.0.0.37-WS-WAS-MultiOS-IFPI56190 applies to fixpacks 7.0.0.37.
7.0.0.39-WS-WAS-MultiOS-IFPI56190 applies to fixpack 7.0.0.39.
8.0.0.11-WS-WAS-IFPI56190 applies to fixpacks 8.0.0.11.
8.0.0.12-WS-WAS-IFPI56190 applies to fixpack 8.0.0.12.
8.5.5.7-WS-WAS-IFPI56190 applies to fixpacks 8.5.5.7 through 8.5.5.9.

Prerequisites

Please download the UpdateInstaller below to install this fix.

URL LANGUAGE SIZE(Bytes)
UpdateInstaller US English 7250000

Installation Instructions

Please review the readme.txt for detailed installation instructions.

URL LANGUAGE SIZE(Bytes)
V80 Readme US English 2331
V70 Readme US English 5020
V85 Readme US English 2354

Download package



Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
What is Fix Central(FC)?
7.0.0.37-WS-WAS-MultiOS-IFPI56190 04-08-2016 US English 30467 FC
7.0.0.39-WS-WAS-MultiOS-IFPI56190 04-08-2016 US English 30617 FC
8.0.0.11-WS-WAS-IFPI56190 04-08-2016 US English 273599 FC
8.0.0.12-WS-WAS-IFPI56190 04-08-2016 US English 273507 FC
8.5.5.7-WS-WAS-IFPI56190 8 Apr 2016 US English 277609 FC

Technical support

Contact IBM Support using SR (http://www.ibm.com/software/support/probsub.html), visit the WebSphere Application Server support web site (http://www.ibm.com/software/webservers/appserv/was/support/), or contact 1-800-IBM-SERV (U.S. only).

Problems (APARS) fixed
PI56190

Document information

More support for: WebSphere Application Server
General

Software version: 7.0.0.37, 7.0.0.39, 8.0.0.11, 8.0.0.12, 8.5.5.7, 8.5.5.8, 8.5.5.9

Operating system(s): AIX, HP-UX, IBM i, Linux, Solaris, Windows, z/OS

Software edition: Base, Express, Network Deployment

Reference #: 4042053

Modified date: 07 October 2016


Translate this page: