IBM Support

Cognos Express 10.1.0.1 (10.1 Fix Pack 1) Interim Fix for Security Exposure

Downloadable files


Abstract

This interim fix address a security vulnerability found in IBM Cognos Express 10.1.0.1 (10.1 Fix Pack 1).

Download Description

This interim fix addresses a security vulnerability found in IBM Cognos Express 10.1.0.1 and should be applied to all applicable IBM Cognos Express installations at your earliest convenience.


This interim fix (IF) is implemented as IBM Cognos Express 10.1.0.1 IF6 and is the first interim fix to be made generally available since IF3.

For additional information regarding the security vulnerabilities addressed please refer to the following security bulletins -

http://www.ibm.com/support/docview.wss?uid=swg21687632
http://www.ibm.com/support/docview.wss?uid=swg21687642
http://www.ibm.com/support/docview.wss?uid=swg21687629
http://www.ibm.com/support/docview.wss?uid=swg21687640
http://www.ibm.com/support/docview.wss?uid=swg21687639
http://www.ibm.com/support/docview.wss?uid=swg21687622 
 

Prerequisites

This interim fix requires that IBM Cognos Express 10.1.0.1 (i.e. 10.1.0 Fix Pack 1) is already installed.

Installation Instructions

Please refer to the install instructions provided in the PDF document included in the downloadable install kit.

Download package

It is recommended that you install the latest available interim fixes.


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
What is Fix Central(FC)?
Cognos Express 64-bit 10.1.0.1 IF6 Windows 29 Oct 2014 Language Independent 2340000000 FC

Document information

More support for: Cognos Express

Software version: 10.1

Operating system(s): Windows

Reference #: 4038543

Modified date: 29 October 2014