IBM HTTP Server interim fix for PM66218

Downloadable files


Abstract

This interim fix upgrades the GSKit shipped with IBM HTTP Server.

Download Description

This interim fix resolves the following:

USERS AFFECTED:
Users of IBM HTTP Server 6.0.2, 6.1, 7.0, 8.0, 8.5 with SSL (SSLEnable directive) configured.

PROBLEM DESCRIPTION:
Update GSKit to resolve potential segfaults.

RECOMMENDATION:
Apply this fix if SSL is enabled.

PROBLEM CONCLUSION:

The GSKit update will be included in the following releases:
- 6.1.0.45
- 7.0.0.25
- 8.0.0.4
- 8.5.0.1

IBM HTTP Server is distributing an updated GSKit security library as an interim fix.
No configuration is required once GSKit is updated to 7.0.4.42 or 8.0.14.22.

For IHS versions prior to 8.0:

This standalone GSKit update has been published to the IBM HTTP Server Fixes download site,
and are located under the 'GSKit Version 7' section for your platform. See the Download section below.

For IBM HTTP Server 6.x releases, download the GSKit 7.0.4.42 package and Readme
under the section labeled 'PM66218 - IHS Version 6'

For IBM HTTP Server 7.0 releases, download the GSKit 7.0.4.42 package and Readme
under the section labeled 'PM66218 - IHS Version 7'

For IHS version 8.0 and 8.5:

Refer to document: 'IBM HTTP Server V8 interim fix for PM66218'

Download package


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
Fixes for IHS versions 6.x & 7.0 08 Aug 2012 US English 9088873 HTTPS

Problems (APARS) fixed
PM66218

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM HTTP Server
Base Server

Software version:

6.0, 6.1, 7.0

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

4034300

Modified date:

2013-02-06

Translate my page

Machine Translation

Content navigation