November 2012 PTF for XL Fortran Runtime for AIX, V14.1

Downloadable files


Abstract

Cumulative fix package for XL Fortran Runtime for AIX, V14.1

Download Description

If you need to run an application developed using the XL Fortran for AIX, V14.1 compiler, and if you do not have the compiler installed, then you will need to install the Runtime Environment package.

The following APARs were fixed in the November 2012 PTF for XL Fortran Runtime for AIX, V14.1 (VRMF: 14.1.0.2):

IV29473 - Test failures with large OpenMP thread counts
IV31593 - Performance problem with XLSMPOPTS binding option
IV31555 - November 2012 XL SMP Runtime
IV31561 - November 2012 PTF for XL Fortran for AIX, V14.1 Runtime

Some APARs may have been fixed first in another release of this product. In such cases, fixes have been ported to this release and APAR descriptions have been copied from the original APARs.

Latest updates

It is highly recommended to always use the latest PTF level. Click here for the list of the latest product updates for IBM Fortran compilers. If required, the previous PTF (VRMF: 14.1.0.1) can be obtained here.

Terms and Conditions
For details regarding the terms and conditions for using this software please refer to LicenseAgreement.pdf and LicenseInformation.pdf.

Prerequisites

Operating system:
- IBM AIX V5.3 TL 5300-07, or later
- IBM AIX V6.1
- IBM AIX V7.1
- IBM PASE for i 6.1 with PTF SI30636, or later
- IBM PASE for i 7.1
Disk space: 25 MB

Installation Instructions

Please follow the instructions in this document.

Download package

The Runtime Environment package, xlfrte.14.1.0.2.aix53TL7-71.nov2012.ptf.tar.Z contains the following files:

xlfrte.14.1.0.0
xlfrte.14.1.0.2
xlfrte.aix53.14.1.0.0
xlfrte.aix53.14.1.0.2
xlfrte.msg.EN_US.14.1.0.0
xlfrte.msg.EN_US.14.1.0.2
xlfrte.msg.JA_JP.14.1.0.0
xlfrte.msg.JA_JP.14.1.0.2
xlfrte.msg.Ja_JP.14.1.0.0
xlfrte.msg.Ja_JP.14.1.0.2
xlfrte.msg.en_US.14.1.0.0
xlfrte.msg.en_US.14.1.0.2
xlfrte.msg.ja_JP.14.1.0.0
xlfrte.msg.ja_JP.14.1.0.2
xlsmp.aix53.rte.3.1.0.0
xlsmp.aix53.rte.3.1.0.4
xlsmp.msg.EN_US.rte.3.1.0.0
xlsmp.msg.EN_US.rte.3.1.0.4
xlsmp.msg.JA_JP.rte.3.1.0.0
xlsmp.msg.JA_JP.rte.3.1.0.4
xlsmp.msg.Ja_JP.rte.3.1.0.0
xlsmp.msg.Ja_JP.rte.3.1.0.4
xlsmp.msg.ZH_CN.rte.3.1.0.0
xlsmp.msg.ZH_CN.rte.3.1.0.4
xlsmp.msg.Zh_CN.rte.3.1.0.0
xlsmp.msg.Zh_CN.rte.3.1.0.4
xlsmp.msg.en_US.rte.3.1.0.0
xlsmp.msg.en_US.rte.3.1.0.4
xlsmp.msg.ja_JP.rte.3.1.0.0
xlsmp.msg.ja_JP.rte.3.1.0.4
xlsmp.msg.zh_CN.rte.3.1.0.0
xlsmp.msg.zh_CN.rte.3.1.0.4
xlsmp.rte.3.1.0.0
xlsmp.rte.3.1.0.4


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
What is Fix Central (FC)?
xlfrte.14.1.0.2.aix53TL7-71.nov2012.ptf 29 Nov 2012 English 50556655 FC FTP

Technical support

The IBM XL Fortran for AIX, Runtime Environment is not supported as a stand-alone software product.

If you suspect a problem with the IBM XL Fortran Runtime Environment component while using it with a third-party application, contact your application provider for support.

Full support (installation, defect support and general questions) for the IBM XL Fortran Runtime Environment component is available with the software subscription and support agreement for the XL Fortran Compilers. A suitable test case is required for defect support; click here for details.

Depending on your application, you may also need to install the Utilities package. The Utilities package contains files that may be required by some third-party applications. Only download and install the Utilities package if instructed by your application provider.

Problems (APARS) fixed
IV29473, IV31593, IV31555, IV31561, IV26399, IV26400, IV25642

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

XL Fortran for AIX
Runtime

Software version:

14.1

Operating system(s):

AIX

Reference #:

4033940

Modified date:

2012-11-28

Translate my page

Machine Translation

Content navigation