IBM HTTP Server V8 interim fix for PM66218

Downloadable files


This interim fix upgrades the GSKit shipped with IBM HTTP Server.

Download Description

This interim fix resolves the following:

Users of IBM HTTP Server 6.0.2, 6.1, 7.0, 8.0, 8.5 with SSL (SSLEnable directive) configured.

Update GSKit to resolve potential segfaults.

Apply this fix if SSL is enabled.


The GSKit update will be included in the following releases:

IBM HTTP Server is distributing an updated GSKit security library as an interim fix.
No configuration is required once GSKit is updated to or

For IHS versions prior to 8.0:

Refer to document: 'IBM HTTP Server interim fix for PM66218'

For IHS version 8.0:

An interim fix for Linux has been made available. It can be installed using Installation Manager (IM) with the Web-based ("live") repository provided by IBM. It is necessary to de-select the "Show recommended only" option within IM and to expand "Only fixes for version 8.0.0.n" to see the fix listed.
The interim fix is also available from Fix Central at the link listed in the Download Package section below. While nominally being labelled LinuxX32, the interim fix can be used to update both 32-bit and 64-bit versions.

Interim fixes are not available for other operating system platforms. Users of the other platforms can install the latest available cumulative maintenance ( or later).

For IHS version 8.5:

GSKit interim fix downloads are not available for IHS 8.5. IHS 8.5 users can install the (or later) fixpack that is available.

Installation Instructions

Review the readme.txt packaged with the fix for installation instructions.

Download package

Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
Fix for (Linux 32/64 bit) 23 Jan 2013 US English 19271702 HTTP

Problems (APARS) fixed

Document information

More support for:

Base Server

Software version:

8.0, 8.5

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:


Modified date:


Translate my page

Content navigation