IBM ILOG LogicNet Plus XE Fixpack 7.2.24.20 now available

Downloadable files


Abstract

IBM ILOG LogicNet Plus XE is now available in German, Spanish, Portuguese (Brazil), Korean, Japanese, Simplified Chinese, and Traditional Chinese. Also includes various bug fixes.

Download Description

IBM ILOG LogicNet Plus v7.2.24.20 Fixpack is available on FixCentral and is an optional upgrade for IBM ILOG LogicNet Plus 7.2 installations. This is a patch installer and can only be installed on previous versions of IBM ILOG LogicNet Plus 7.2.24.3 or later. See the readme document on FixCentral for more details.

Installation Instructions

This fixpack is compatible only for IBM ILOG LogicNet Plus XE 7.2 installations.

Download this Fixpack from FixCentral at:
http://www-933.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm~WebSphere&product=ibm/WebSphere/IBM+ILOG+LogicNet+Plus+XE&release=7.2.24.20&platform=Windows&function=all

Note: YOU MUST HAVE THE RELEASE VERSION OF IBM ILOG LogicNet Plus XE 7.2.24.3 OR LATER INSTALLED ON YOUR COMPUTER TO INSTALL THIS FIXPACK. DO NOT REMOVE THE PREVIOUS 7.2.24 VERSION PRIOR TO INSTALLING THIS FIXPACK.

After launching the 7.2.24.20 Fixpack setup, the installation program will prompt to perform an upgrade. Select yes and then step through the wizard to complete the installation.

Any models created with IBM ILOG LogicNet Plus 7.2.24.x will be converted to this latest patched version.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM ILOG LogicNet
Installation

Software version:

7.2

Operating system(s):

Windows

Reference #:

4032755

Modified date:

2012-05-30

Translate my page

Machine Translation

Content navigation