October 2011 PTF for XL Fortran Runtime for AIX, V12.1

Downloadable files


Abstract

Cumulative fix package for XL Fortran Runtime for AIX, V12.1.

Download Description

If you need to run an application developed using the XL Fortran for AIX, V12.1 compiler, and if you do not have the compiler installed, then you will need to install the Runtime Environment package.

Note: Depending on your application, you may also need to install the Utilities package. The Utilities package contains files that may be required by some third-party applications. Only download and install the Utilities package if instructed by your application provider.

The following APAR was fixed in this PTF*:

IV07907 - October 2011 PTF for XL Fortran for AIX, V12.1 Runtime

* Some APARs may have been fixed first in another release of this product. In such cases, fixes have been ported to this release and APAR descriptions have been copied from the original APARs.

Latest updates
This update may not be the latest one for this product. Click here for the list of latest product updates for IBM Fortran compilers.

Terms and Conditions
For details regarding the terms and conditions for using this software please refer to LicenseAgreement.pdf and LicenseInformation.pdf.

Prerequisites

Operating system, one of:

  • IBM AIX V5.3 TL 5300-06, or higher, with bos.rte.libc 5.3.0.1, or higher
  • IBM AIX V6.1, with bos.rte.libc 6.0.0.0, or higher
  • IBM AIX V7.1
  • IBM i 6.1 (i5/OS V6R1) PASE

Installation Instructions

Please follow the instructions in this document.

Download package

Package xlf.rte.121.aix53TL6-71.october2011.ptf.tar.Z contains the following content:
xlfrte.12.1.0.0
xlfrte.12.1.0.14
xlfrte.aix53.12.1.0.0
xlfrte.aix53.12.1.0.14
xlfrte.msg.EN_US.12.1.0.0
xlfrte.msg.EN_US.12.1.0.14
xlfrte.msg.JA_JP.12.1.0.0
xlfrte.msg.JA_JP.12.1.0.14
xlfrte.msg.Ja_JP.12.1.0.0
xlfrte.msg.Ja_JP.12.1.0.14
xlfrte.msg.en_US.12.1.0.0
xlfrte.msg.en_US.12.1.0.14
xlfrte.msg.ja_JP.12.1.0.0
xlfrte.msg.ja_JP.12.1.0.14
xlsmp.aix53.rte.2.1.0.0
xlsmp.aix53.rte.2.1.0.4
xlsmp.msg.EN_US.rte.2.1.0.0
xlsmp.msg.EN_US.rte.2.1.0.4
xlsmp.msg.JA_JP.rte.2.1.0.0
xlsmp.msg.JA_JP.rte.2.1.0.4
xlsmp.msg.Ja_JP.rte.2.1.0.0
xlsmp.msg.Ja_JP.rte.2.1.0.4
xlsmp.msg.ZH_CN.rte.2.1.0.0
xlsmp.msg.ZH_CN.rte.2.1.0.4
xlsmp.msg.Zh_CN.rte.2.1.0.0
xlsmp.msg.Zh_CN.rte.2.1.0.4
xlsmp.msg.en_US.rte.2.1.0.0
xlsmp.msg.en_US.rte.2.1.0.4
xlsmp.msg.ja_JP.rte.2.1.0.0
xlsmp.msg.ja_JP.rte.2.1.0.4
xlsmp.msg.zh_CN.rte.2.1.0.0
xlsmp.msg.zh_CN.rte.2.1.0.4
xlsmp.rte.2.1.0.0
xlsmp.rte.2.1.0.4


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
What is Fix Central (FC)?
xlf.rte.121.aix53TL6-71.october2011 14 Oct 2011 English 49801757 FC FTP

Technical support

The Fortran & SMP Runtime Environments for AIX is not supported as a stand-alone software product.

If you suspect a problem with the Fortran & SMP Runtime Environment Components while using it with a third-party application, contact your application provider for support.

Full support (installation, defect support and general questions) for the Fortran & SMP Runtime Environment Component is available with the software subscription and support agreement for the XL Fortran Compilers. A suitable test case is required for defect support; click here for details.

Problems (APARS) fixed
IV07907, IZ81059, IZ86174, IZ86183, IZ73739, IZ51702, IZ40855, IZ40869, IZ40080, IZ38740, IZ34936, IZ51594, IZ56467, IZ56471, IZ57589, IZ65186, IZ65190, IZ70911, IZ74269, IZ76845, IZ91480, IZ92725, IZ97876, IV03160

Rate this page:

(0 users)Average rating

Document information


More support for:

XL Fortran for AIX
Runtime

Software version:

12.1

Operating system(s):

AIX

Reference #:

4031092

Modified date:

2011-10-14

Translate my page

Machine Translation

Content navigation