Download IBM Support Assistant (ISA) Lite for WebSphere Adapters

Downloadable files


Abstract

Install IBM Support Assistant Lite for WebSphere Adapters to quickly collect diagnostic files so your problem can be solved faster.

Download Description

Why collect IBM's MustGather files manually when IBM Support Assistant Lite can do it for you? IBM Support Assistant Lite for WebSphere Adapters knows the data files that IBM Support analysts need to identify, diagnose, and recover from occasional operational problems with WebSphere Adapters. By using IBM Support Assistant Lite, you can collect files automatically and package them for sending to IBM or for your own analysis.

Note: The ISA lite collector provided in this technote is only for collecting MustGather data automatically for WebSphere Adapters with WebSphere Integration Developer and WebSphere Process Server run time and also with WebSphere Message Broker Toolkit(both V6.1 and V7.0), and WebSphere Message Broker run time V6.1.0.x.

Learn more about our serviceability tools:

Installation Instructions

The Quick Start Guide and the User's Guide are included in the download package (see below) and are also included here for convenience:
Note:Before you can download, you must have an IBM ID and password. Register here if you do not already have one, you can return to the IBM Support Assistant Home Page.

If you have problems with your IBM ID or password, reference the Worldwide IBM Registration Helpdesk.

URL LANGUAGE SIZE(Bytes)
ISA Lite Quick Start Guide- Adapters on WebSp English 700000

Download package


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
ISALiteForAdapters(WID/WPS)-Windows 4/8/2010 English 7000000 HTTPS
ISALiteForAdapters(WID/WPS)-UNIX 4/8/2010 English 13000000 HTTPS

Cross Reference information
Segment Product Component Platform Version Edition
Systems and Asset Management IBM Support Assistant Data Collector AIX, HP-UX, Linux, Solaris, Windows 4.1, 4.0.2, 4.0.1, 4.0 Lite

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Adapters
Adapter – Non-specific

Software version:

6.0.2, 6.1, 6.2, 7.0

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

4026382

Modified date:

2011-02-10

Translate my page

Machine Translation

Content navigation