Patch that allows EasySync Pro 4.2.2 to sync with Tungsten T5 or Treo 650

Downloadable files


Abstract

This document contains a link to a patch that allows Lotus EasySync Pro 4.2.2 to sync with the Tungsten T5 or Treo 650.

Download Description

This document contains a link to a patch that allows Lotus EasySync Pro 4.2.2 to sync with the Tungsten T5 or Treo 650. The Tungsten T5 and the Treo 650 shipped with a new version of HotSync 6.01 that is not compatible with EasySync Pro 4.2.2 or earlier releases. This hotfix is being provided to EasySync Pro 4.2.2 users to address the following specific problem reported by users of PalmOne's HotSync 6.01. Refer to Document #1191693, "EasySync Pro 4.2.2 not synchronizing with Tungsten T5 or Treo 650" (http://www.ibm.com/support/docview.wss?rs=899&uid=swg21191693) for extensive information about these issues. NOTE: This is a cumulative patch that fixes other errors, such as the "Unknown error" message.

Prerequisites

Prior installation of EasySync Pro 4.2.2.

Installation Instructions

IMPORTANT: By downloading and using this Code, you agree to these terms and conditions: The software samples, updates and fixes ("Code") available in this archive or on this web site for this Program are copyrighted materials. By clicking the download link below, you agree that the Code is provided under, and is subject to, the terms and conditions of the license agreement(s) which accompanied or were contained in the copy or copies of the Program for which you are obtaining the Code. You are not authorized to install or use the Code except as part of a Program for which you have a valid Proof of Entitlement or other authorization as specified in such license agreement(s). You further agree that you will comply with all applicable laws and export regulations. NOTE: Be sure to close EasySync Pro before applying this patch. 1. Click the following link and download the file to your computer: ftp://public.dhe.ibm.com/software/lotus/fixes/easysync/ESP_422.zip 2. Once the patch is downloaded, please read the following instructions before you launch the patch. To install: Unzip the patch and double-click the file to launch. After installing the hotfix, here's what you must know about newer Palm devices: The Palm handheld devices of the series Zire, Treo, and Tungsten, use VersaMail as the default mail client. At present, this conduit is not able to communicate with EasySync Pro. However, the older devices of the series palm 3, V, Vx, m100x, and m500x, used a different mail client: "mail.prc." This conduit can be installed via the Palm Desktop and will take over the mails to be synchronized without additional configuration. The file can be found at these locations: -- http://cweblog.usuhs.mil/palm_client/ (scroll down to Alternatives and Notes --> use the first link) -- http://www.sync.com/intellisync_products/Mail.prc -- http://www.dominopower.com/issues/issue200212/tungsten003.html

Download package

Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
EasySync Pro 4.22 Patch 3/16/2005 English 1089776 FTP

Cross reference information
Segment Product Component Platform Version Edition
Messaging Applications IBM Notes Lotus Notes Platform Independent 7.0, 6.5, 6.0, 5.0.9a, 5.0

Product Alias/Synonym

Lotus EasySync Pro
Lotus Domino
Lotus Notes


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Lotus EasySync Pro
Lotus EasySync Pro

Software version:

4.2.2

Operating system(s):

AIX, HP-UX, Linux, OS/390, OS/400, Solaris, Windows, i5/OS

Reference #:

4009093

Modified date:

2005-04-05

Translate my page

Machine Translation

Content navigation