IBM Support

特定ユーザーの Web ブラウザだけで発生する問題に関するトラブルシューティング

Technote(トラブルシューティング)


問題

Web ブラウザから Xpages アプリを利用している環境で、IBM Domino サーバーのバージョンを上げた後、リッチテキストエディターのアイコンが表示されない問題が発生しました。
複数ユーザーの状況を確認した結果、正常に表示されているユーザーも存在することから、この問題はサーバー側の問題ではなく、特定のユーザーだけで発生する事象のようです。
次のアクションとしてどのような対策が考えられますか。

原因

Web ブラウザのキャッシュが影響していることが考えられます。

解決方法

問題が発生した Web ブラウザのキャッシュを削除してみてください。
キャッシュの削除は予期しない問題への対処の最初の試みとなります。Web ブラウザ毎にキャッシュの状態は異なり、一旦キャッシュを削除することで問題が回復することがあります。

また、IBM Domino の設定や Web アプリケーションのデザインを変更した後に、設定やデザインの変更が、特定の Web ブラウザで反映されていない場合もキャッシュを削除することで状況が改善する場合があります。

Document information

More support for: IBM Domino
Web Server

Software version: 8.5, 9.0

Operating system(s): Windows

Reference #: 2012736

Modified date: 30 January 2018


Translate this page: