IBM Support

Action required for IBM MQ on AWS Quick Start for security vulnerabilities in Ubuntu.

Flash (Alert)


Abstract

Ubuntu is shipped as a component of IBM MQ in AWS Quick Start. Information about a security vulnerability affecting Ubuntu has been published in a security bulletin.

Content

Please consult Ubuntu's security bulletin Information Leak via speculative execution side channel attacks (CVE-2017-5715, CVE-2017-5753, CVE-2017-5754 aka Spectre and Meltdown) for vulnerability details and information about fixes for vulnerabilities:
CVE-2017-5715
CVE-2017-5753
CVE-2017-5754

Affected Products and Versions:

Principal Product and Version(s)
Affected Supporting Product and Versions
IBM MQ in AWS Quick Start version 9.0.3 Ubuntu version 16.04

Remediation:
IBM strongly recommends Customers using the IBM MQ in AWS Quick Start contact Ubuntu to obtain and install fixes for Ubuntu 16.04, as applicable.

Document information

More support for: IBM MQ

Software version: 9.0.3

Operating system(s): Linux

Software edition: All Editions

Reference #: 2012603

Modified date: 16 January 2018


Translate this page: