IBM Support

Unable to validate reports after upgrading to Firefox 57

Troubleshooting


Problem

After upgrading to Firefox 57, validating reports in Report Studio fails.

Cause

The versions of Firefox that IBM actively supports is the Extend Support Version of Firefox ESR 38, 45 and 52. If customers use the non-ESR version of Firefox it is our best estimation that changes in the current and future versions of the Firefox browser will not cause issues with our product used as long as Mozilla does not remove, explicitly or inadvertently disable functionality that the browser based tools rely on.

Resolving The Problem

Use a supported browser (Chrome / IE / Safari) or rollback to Firefox 56 or lower.

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"10.2.1;10.2.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012492