IBM Support

Unable to validate reports after upgrading to Firefox 57

Technote (troubleshooting)


Problem(Abstract)

After upgrading to Firefox 57, validating reports in Report Studio fails.

Cause

The versions of Firefox that IBM actively supports is the Extend Support Version of Firefox ESR 38, 45 and 52. If customers use the non-ESR version of Firefox it is our best estimation that changes in the current and future versions of the Firefox browser will not cause issues with our product used as long as Mozilla does not remove, explicitly or inadvertently disable functionality that the browser based tools rely on.

Resolving the problem

Use a supported browser (Chrome / IE / Safari) or rollback to Firefox 56 or lower.

Document information

More support for: Cognos Business Intelligence

Software version: 10.2.1, 10.2.2

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows, z/OS

Reference #: 2012492

Modified date: 11 January 2018


Translate this page: