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Using IE, the functionality of exporting entity-level tasks to CSV file is not working

Troubleshooting


Problem

Using IE, the functionality of exporting entity-level tasks to CSV file is not working

Symptom

The user is unable to export entity-level tasks to CSV file using IE 11.
Specifically, clicking on "Export" in the "Task Resolution" view opens a "Task Export" popup window for the user to select the delimiter,
but clicking on "Export" in the popup window does not export (does not lead to a dialogue asking to open or download the CSV file).
The popup window closes with no error on the screen (or in the WAS logs).

Cause

IE 11 is incompatible with elements of the Inspector application for downloading CSV files.

Resolving The Problem

The user can perform the export using Firefox instead (Firefox 52.4.0 ESR is not affected by this issue).

[{"Product":{"code":"SSWSR9","label":"IBM InfoSphere Master Data Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF010","label":"HP-UX"}],"Version":"10.1;11.0;11.3;11.4;11.5;11.6.0.3;11.6.0.4","Edition":"Standard Edition","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
27 April 2022

UID

swg22011930