IBM Support

Domino 9.0.1 FP9 適用後、個人ビュー(共有(最初は個人))を開く際に「索引はサーバー上に作成できません」が表示される

Technote(トラブルシューティング)


問題

Domino 9.0.1 FP9 適用後、[共有(最初は個人)] や [共有(最初は個人のデスクトップ)] で作成した個人ビューや個人フォルダを開く際に「索引はサーバー上に作成できません」が表示されます。

症状

[共有(最初は個人)] や [共有(最初は個人のデスクトップ)] で作成した個人ビューで、[索引の削除] が「使用後に削除」としているものは、該当ビューやフォルダを開く際には毎回「索引はサーバー上に作成できません」が表示されます。
[索引の削除] が「45日間使用されないとき」や「未使用期間により削除」となっている場合は、設定日数経過後に索引が削除されると、「索引はサーバー上に作成できません」が表示されます。
Compact -D コマンドで手動で索引を削除した場合も、「索引はサーバー上に作成できません」が表示されます。
OK を押すと該当ビューやフォルダは表示されます。


原因

この事象は、問題報告番号 JVEKAQSGCC として報告されました。


環境

Domino 9.0.1 FP9 で発生する問題です。

解決方法

Domino 9.0.1 FP9 Interim Fix 2 で修正されました。

以下のサイトより、Domino 9.0.1 FP9 Interim Fix 2 をダウンロードし、インストールしてください。この問題に関して、Notes クライアントに対する修正は必要ありません。

"Interim Fixes & JVM patches for 9.0.1.x versions of IBM Notes/Domino & add-ons"
http://www.ibm.com/support/docview.wss?uid=swg21657963

Document information

More support for: IBM Domino
Database

Software version: 9.0.1.9

Operating system(s): AIX, IBM i, Linux, Solaris, Windows, z/OS

Reference #: 2010931

Modified date: 18 December 2017