IBM Support

ANS1592E is displayed when 8.1.2 dsmc logs onto 8.1.2 server.

Troubleshooting


Problem

ANS1592E may be displayed when dsmc version 8.1.2 or higher level logs into the server version 8.1.2 or higher level. ANS1592E Failed to initialize SSL protocol.

Cause

There are no certificated files as following in client's installation directory and then the value of SESSIONSECURITY parameter for client node's definition on IBM Spectrum Server is"Strict".

dsmcert.idx
dsmcert.kdb
dsmcert.sth

Resolving The Problem

Please change the SESSIONSECURITY parameter to TRANSITIONAL by issuing following command to import certificated files automatically. And then please try to execute dsmc again.

update node Node_Name SESSIONSECurity=TRANSitional

[{"Product":{"code":"SSSQWC","label":"Tivoli Storage Manager Extended Edition"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.1.3","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg22009287