IBM Support

The tasks created by Physical MDM Suspected Duplicate searches are not displayed immediately after closing a task

Troubleshooting


Problem

When you search for suspected duplicate tasks in the Physical MDM Search Suspected Duplicate dashboard and then modify a task in the list, the task list and count is updated shown incorrectly. The Search Suspects page displays a collapsed task list and an inaccurate task count. In addition, when you double-click on the section and try to claim a task, you may be unable to claim it.

Cause

This issue occurs due to a limitation in the IBM Business Process Manager (BPM) task list widget. The widget does not refresh correctly and needs to be restarted.

Resolving The Problem

To resolve this issue, restart the process again from the Physical MDM Search Suspected Duplicate dashboard.

To claim a task, open the Work dashboard.

[{"Product":{"code":"SSWSR9","label":"IBM InfoSphere Master Data Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.6.0.3","Edition":"Advanced Edition","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
27 April 2022

UID

swg22008243