IBM Support

Job Plan Classifications Field is Read Only

Troubleshooting


Problem

Trying to classify a job plan but when doing so the classification field is read only.

Cause

The reason for this is that the Job Plan needs to be revised before the field is made available.

Resolving The Problem

While in a Job Plan record select the revise job plan option from the more actions menu. Once you have done this add a memo then click OK. Once this is done the classification field will now become editable and you will be able to classify the job plan as expected.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Job Plans","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.5;7.6","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg22007700