IBM Support

Modeler 18.1 and Statistics 25.0 REQUIRE the current version of IBM SPSS Concurrent License Manager and Tools

Troubleshooting


Problem

When Modeler 18.1 and Statistics 25 are using the concurrent (network) licensing scheme, the latest version of the SPSS Concurrent Licensing Tools are required.

If Modeler or Statistics client tries to get a license from an older license server, the following error message will be shown: Unable to acquire a license token due to error 11 ... A miscellaneous license related error has occurred. Specific symptom: 25

To download the latest version of the License Manager
  1. Open the following URL: https://www.ibm.com/analytics/us/en/spss/spss-statistics-version/index.html
  2. Scroll down to 'Looking for the license manager'.
  3. Select the 'Download' button.
  4. Select the version of the compressed installer file appropriate to the operating system of the License Manager host machine:

Windows (win)
MacOS (mac)
Linux (lnx)
AIX (aix)

There is a specific procedure for upgrading solo (non-redundant) License Managers on Windows operating system host machines: http://www.ibm.com/support/docview.wss?uid=swg21989211

Resolving The Problem

Install the current version of the IBM SPSS Concurrent License Manager and Tools.

Document information

More support for: SPSS Modeler

Component: Modeler

Software version: 18.1, Not Applicable

Operating system(s): Platform Independent

Reference #: 2005394

Modified date: 04 April 2019