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Intermittently update stopped for tm1server.log

Troubleshooting


Problem

Intermittently tm1server.log has stopped to update. To recover this, need to restart sharedmemoryreader or TM1 server.

Cause

tm1server.log has locked by other application when sharedmemoryreader try to write log. Then sharedmemoryreader crashed.

Diagnosing The Problem

Using Microsoft Process Monitor, check tm1server.log has locked or not by other application.

Resolving The Problem

If other application lock the tm1server.log, stop to use it or make copy of tm1server.log then other application access to the copy.

[{"Product":{"code":"SS9RXT","label":"Cognos TM1"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1.0;10.1.1;10.2;10.2.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22002669