IBM Support

Access to the TRIRIGA Admin Console

Question & Answer


Question

How do I verify a user has access to the TRIRIGA Admin Console?

Cause

User is in an admin group and can log into TRIRIGA but cannot log into the Admin Console.

Answer

Users who are in the Admin Group are not automatically granted access to the console. This must be manually granted. It is best to log into the Admin Console as the system user and go to the Admin User Manager. Then grant access to the user who should have access to the console. There is a listing of all the users and a radio button that shows No Access, Read Access and Full Access.

Access to the console should be limited, so not everyone in the Admin group should be granted access.

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Document Information

Modified date:
30 March 2022

UID

swg22000778