IBM Support

Web ブラウザーからアップロードされたファイルが共有時に正しく表示されない

Technote(トラブルシューティング)


問題

Web ブラウザーから Sametime Meeting サーバーにアップロードされたファイルを共有した場合に、アプリケーションで編集・表示した時と同一に表示されない場合があります。画像やグラフが意図通りに表示されない場合や、テキストの書体が異なったり折り返し位置がずれたりします。

症状

Web ブラウザーから Sametime Meeting サーバーにアップロードされたファイルを共有した場合に、アプリケーションで編集・表示した時と同一に表示されない場合があります。特に、Microsoft Office 2007 以降で使われている形式(pptx, xlsx, docx)や PDF で多く発生します。画像ファイル(JPEGやGIFなど)では発生しません。


原因

ファイル共有時、Sametime Meeting サーバーはそのファイルを JPEG ファイルに変換して参加者に配信します。サーバー上でアップロードされたファイルを JPEG 形式に変換するにはコンバーター・プログラムを用いますが、ファイル・フォーマットが公開されていないファイル形式では上記問題が発生する場合があります。また、同じように見える画面でも記述方法が複数ある PDF では完全に再現できない場合があります。

解決方法

この問題が発生した場合には、画面共有を行うことを検討してください。画面内容がそのまま参加者に配信されるため、変換の問題は発生しません。

あるいは、PC クライアント(Sametime Connect クライアントログや Notes 内蔵の Sametime クライアント)からファイルをアップロードした場合には、クライアント上で、ファイルに関連付けられたアプリケーションを使用して JPEG ファイルに変換され、サーバーにアップロードされるため、上記問題は起きません。

Document information

More support for: IBM Sametime
Meeting Server

Software version: 9.0, 9.0.0.1, 9.0.1

Operating system(s): AIX, Linux, Windows

Software edition: Complete, Conference

Reference #: 1999835

Modified date: 13 March 2017


Translate this page: