IBM Support

TRIRIGA Permissions error when applying Group Permissions

Troubleshooting


Problem

Getting permissions error when attempting to give one of our groups permissions to apply a RE Transaction Plan template.

Symptom

I'm attempting to give one of our groups permissions to apply a RE Transaction Plan template and it isn't working. I've given them 'Read, Update, Create and Delete' on the triRETransactionPlan Template and all actions under the 'Application Access' and 'Form Action Access'. They also have full access to the triRETransactionPlan and full permissions to the 'Application Access' and 'Form Action Access'. Everything under both of those folders are set to 'Inherited from Parent'.

What am I missing?

Cause

They were given permissions to the template, but not the triActionForm.

Resolving The Problem

It is necessary to grant access in the business object triActionForm so that they could access the template pop-up. Give permissions to the triActionForm.

[{"Product":{"code":"SSHEB3","label":"IBM TRIRIGA Application Platform"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"IBM TRIRIGA Application Platform Runtime Engine","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
15 August 2018

UID

swg21999598