IBM Support

Cannot approve invoice XXX. Service Cost XXX Exceeds the Tolerance

Question & Answer


Question

Why is this error being thrown?

Cause

The service tolerance for the security group has not been set.

Answer

When trying to approve an invoice for a service, an error is thrown:
BMXAA2013E - Could not change invoice XXX status to APPR.
BMXAA1965E - Cannot approve invoice XXX. Service cost XXX exceeds
the tolerance of 0.

Open the security groups application, bring up the group the user receiving the error belongs to. Move to the Tolerance and Limits tab, select the organization the site belongs to. Press the new row button under the limits section, by default all the field will have Null values, you will want to change this. A null value means that there is no limit or tolerance and that the user can approve any amount they chose. In the case of the error being thrown, more than likely the service tolerance has a 0 value set, you will need to set the tolerance as needed to no longer receive the error.


Please note, the service tolerance comes into play with direct invoicing (invoicing without P.O). This would also come into play when creating an repair invoice via work order tracking transportation as well.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Invoices","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"Edition Independent","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21994751