Troubleshooting
Problem
When user tries to upload files on Cognos Analytics, after selecting the file, the cognos server shows an error: Error 404: javax.servlet.ServletException:java.io.FileNotFoundException: SRVE0190E: File not found: /v1/base_modules/files.
Symptom
1. Click on Upload Files -->Browse and select a file (either .csv or .xlsx), post that it loads for few seconds and then shows below error.
2. p2pdmessages.log shows below error:
com.ibm.ws.webcontainer.extension W SRVE0190E: File not found: /v1/version/config
Cause
This error occurred because of change in the Gateway URI from http://<Server Name>:9300/bi/v1/disp to http://<Server Name>:9300/bi .
Resolving The Problem
1. Open Cognos Configuration
2. Change the value of Gateway URI to http://<Server Name>:9300/bi/v1/disp
3. Save the configuration and restart Cognos services.
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Document Information
Modified date:
15 June 2018
UID
swg21994594