IBM Support

Broken links from the Maximo UI to IBM Knowledge Center

Troubleshooting


Problem

Help links and more info links from the IBM® Maximo® Health, Safety and Environment Manager user interface to IBM Knowledge Center do not resolve.

Cause

A name mismatch in an xml file.

Resolving The Problem

Replace the original help_products.xml file with the updated help_products.xml file that is attached to this technote. The help_products.xml file to be replaced is located in the install _home\maximo\applications\maximo\properties\product\features directory.

After you replace the help_products.xml file, you must build and redeploy the maximo.ear file and restart your application server.

For instructions on building and deploying EAR files, refer to the following topic:

Manually updating the database and building and deploying the EAR file

[{"Product":{"code":"SS5GME","label":"Maximo Health, Safety and Environment Manager"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.6.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21993208