Troubleshooting
Problem
Help links and more info links from the IBM® Maximo® Health, Safety and Environment Manager user interface to IBM Knowledge Center do not resolve.
Cause
A name mismatch in an xml file.
Resolving The Problem
Replace the original help_products.xml file with the updated help_products.xml file that is attached to this technote. The help_products.xml file to be replaced is located in the install _home\maximo\applications\maximo\properties\product\features directory.
After you replace the help_products.xml file, you must build and redeploy the maximo.ear file and restart your application server.
For instructions on building and deploying EAR files, refer to the following topic:
Manually updating the database and building and deploying the EAR file
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21993208