IBM Support

Steps to follow when personidentifier changes for an existing Atlas user

Question & Answer


Question

What steps do we follow when personidentifer changes for an existing Atlas user?

Cause

There was a major change in personidentifier for many users in an organization

Answer

  1. Login to Atlas
  2. Navigate to Admin > persons
  3. Search for the person
  4. Edit and update the personidentifer field with the new value
  5. Save and Close

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.3.2;6.0.3.3","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21992019