IBM Support

Issues with record transitions in IE 11: compatibility mode and upgrades can be a cause

Question & Answer


Question

Why are you having issues with record transitions in Microsoft Internet Explorer (IE) 11? Having ended support for Compatibility Mode in IE 11, requests were made to provide this functionality in the 3.4.x and 3.5.x release branches. This was done with releases 3.4.2.5 and 3.5.1.2, but simply implementing the change may not completely resolve the issue.

Cause

During deployment, a variety of page data is cached at the server level, and this cache is not cleared during the upgrade process.

This can result in the changes made to allow compatibility not being apparent when a user first accesses the application after upgrade.

Answer

Clearing the cached content at the server level, as noted in the following linked page, will eliminate the cached data as a possible cause:


How can I clear up IBM TRIRIGA Application Server's cache area?

[{"Product":{"code":"SSHEB3","label":"IBM TRIRIGA Application Platform"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"IBM TRIRIGA Application Platform Runtime Engine","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"3.4.2;3.5.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21991075