Question & Answer
Question
Why does Atlas Extensions UI not list any job information?
Cause
This could be due to incorrect information in atlas-quartz-jobs.xml file
Answer
- Navigate to Properties Folder under Atlas Installation folder
- Edit atlas-quartz-jobs.xml file
- Review the entries in the file especially the cron-expression tag
- Update and save the file
- Restart the Atlas application server
- Login to Atlas Extensions and verify if the information comes up in the UI
[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.3.3","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21990708