IBM Support

Atlas Extensions page does not list any job information

Question & Answer


Question

Why does Atlas Extensions UI not list any job information?

Cause

This could be due to incorrect information in atlas-quartz-jobs.xml file

Answer

  1. Navigate to Properties Folder under Atlas Installation folder
  2. Edit atlas-quartz-jobs.xml file
  3. Review the entries in the file especially the cron-expression tag
  4. Update and save the file
  5. Restart the Atlas application server
  6. Login to Atlas Extensions and verify if the information comes up in the UI

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.3.3","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21990708