IBM Support

Upgrade Linux64-based Traveler & IMSMO servers before upgrading to Domino 9.0.1 Fix Pack 7 (or later) to avoid potential crash

Flash (Alert)


Abstract

Upgrade Linux64-based Traveler & IMSMO servers before upgrading to Domino 9.0.1 Fix Pack 7 (or later) to avoid potential crash

Content

The upcoming Domino 9.0.1 Fix Pack 7 release (scheduled for Sept 2016) will introduce an API signature change that could potentially cause a crash on both Traveler servers (version 9.0.1.13 and earlier) and IMSMO servers (version 2.0.0.1 and earlier) that are running on Linux 64-bit.

If your Traveler or IMSMO servers are running on Linux 64-bit, it is highly recommended that you upgrade to Traveler 9.0.1.14 (or later) and IMSMO 2.0.0.2 (or later) prior to upgrading your Domino server to 9.0.1 FP7 (or later). Linux 64-bit is the only platform impacted by this issue.

Traveler 9.0.1.14 server was released on Sept. 7, 2016. For the latest available Traveler server release, you can always refer to the following technote: Index of recommended maintenance for IBM Traveler (technote 4019529).

IMSMO 2.0.0.2 was released on Sept 9, 2016. For details, see technote 1989448 - Fix List for IBM mail support for Microsoft Outlook

Related information

IBM Traveler Recommended Maintenance

Cross reference information
Segment Product Component Platform Version Edition
Messaging Applications IMSMO Client
Messaging Applications IMSMO Server

Document information

More support for: IBM Traveler
Administration

Software version: 9.0.1

Operating system(s): Linux

Software edition: All Editions

Reference #: 1990034

Modified date: 09 September 2016


Translate this page: