Troubleshooting
Problem
CHECKSYNC job or "planman resync" command does not finish.
Symptom
The following message is outputted repeatedly in the joblog of CHECKSYNC job or command line.
"AWSJCL070I Symphony file load is not yet started"
"AWSJCL070I Symphony file load is not yet started"
Cause
One possible cause is that the msg file is corrupted.
Check the SystemOut.log whether the following message is outputted repeatedly.
"AWSDEC007I Attempt to open non-events file."
If the message is outputted repeatedly, remove the following files and try again.
- <TWSHOME>/mirrorbox.msg
- <TWSHOME>/mirrorbox_<n>.msg
Check the SystemOut.log whether the following message is outputted repeatedly.
"AWSDEC007I Attempt to open non-events file."
If the message is outputted repeatedly, remove the following files and try again.
- <TWSHOME>/mirrorbox.msg
- <TWSHOME>/mirrorbox_<n>.msg
[{"Type":"MASTER","Line of Business":{"code":"LOB45","label":"Automation"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSGSPN","label":"IBM Workload Scheduler"},"ARM Category":[{"code":"a8m0z000000GnvWAAS","label":"Troubleshooting-\u003EMirroring"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.4.0"}]
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Document Information
Modified date:
06 July 2023
UID
swg21989548