IBM Support

Some Matters are not available in Atlas

Question & Answer


Question

Why are some matters not available in Atlas?

Cause

Missing Matters in source database

Answer

The external source database specified in the MatterDBPullerAgent.xml did not have the Matters and as a result was not imported into Atlas.

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.1.4;6.0.1.5;6.0.1.6;6.0.1.7;6.0.2;6.0.3;6.0.3.2;6.0.3.3","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21986717