IBM Support

Restart IBM TRIRIGA on WebSphere Liberty Profile on Microsoft Windows OS

Troubleshooting


Problem

We have had a few customers contact us because they could not start or stop Tririga on WAS Liberty Profile. We found that the way to resolve the issue was to implicitly run the batch file as Administrator on Windows OS. (WebSphere Liberty Profile is an offering for install on IBM TRIRIGA Platform 3.4.2 and newer.)

Symptom

Customer tried to shutdown Tririga by running shutdown.bat and restart it by running the run.bat and it says server tririgaServer is already running.

Cause

Customer was not running the run and shutdown batch files as Administrator implicitly.

Resolving The Problem

To resolve this issue you should run the batch files implicitly as Administrator. For more information please refer to the following blog post: https://www.ibm.com/developerworks/community/blogs/9e3a5b9d-6a06-4796-a6c1-5137b626e39c/entry/Restart_IBM_TRIRIGA_on_WebSphere_Liberty_Profile_on_Microsoft_Windows_OS?lang=en

[{"Product":{"code":"SSHEB3","label":"IBM TRIRIGA Application Platform"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"IBM TRIRIGA Application Platform","Platform":[{"code":"PF033","label":"Windows"}],"Version":"3.4.2;3.5;3.5.1","Edition":"Standard","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21985554