IBM Support

Attorney and Paralegal not receiving person change notification consistently

Question & Answer


Question

Why are Attorney and Paralegal not receiving person change notification consistently?

Cause

There was a corporate wide email change for all users. The Atlas HR loader updates the person table but not the user preferences for those users. They were pointing to the old email addresses. Though the emails to the old email addresses were being forwarded to the new email addresses by the email system, the users were reporting missing emails

Answer

  1. Login to Atlas application
  2. Navigate to Preferences link
  3. Click on Change Preferences button
  4. Update the email address in the My Email Addresses field
  5. Save and Close

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Document Information

Modified date:
17 June 2018

UID

swg21984812