IBM Support

Modified date/time is changed on client options file during every backup

Troubleshooting


Problem

The modified date and/or time on the client options file (dsm.opt) is changed during every backup

Symptom

Modified date/time is changed on the client options file.

Cause

The IBM Spectrum Protect client will update the options file during every backup when the node is configured for replication. This is to ensure the information is accurate and up to date in case any of the configuration has been changed for any reason.

Environment

IBM Spectrum Protect server with clients configured for replication.

Diagnosing The Problem

Check the last backup completion time for the node by reviewing the clients schedule log if the backup was scheduled. If the backup was run manually (dsmc.exe or dsm.exe), the modified time will be from the time frame the backup was run.

Resolving The Problem

This is normal and working as designed.

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Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21984126