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Server Error Message when running BIRT Reports after upgrading to Atlas 6.0.3.3

Question & Answer


Question

Why do we get server error message when running BIRT reports after upgrading to Atlas 6.0.3.3?

Cause

This happens when the BIRT Reports is running in Standalone mode and happens due to a new configuration - report.standalone.userid

Answer

  1. Navigate to Atlas Properties Folder
  2. Edit AtlasReportConfig.properties
  3. Uncomment the property #report.standalone.userid=1
  4. Save the change
  5. Restart both Atlas and Atlas Reports application server instances

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Reports","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.3.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21982354