IBM Support

Scroll bar in search results resets to the top position in Internet Explorer V9, V10, and V11

Troubleshooting


Problem

In IBM Content Navigator, the scroll bar in the search results resets to the top position when using Microsoft Internet Explorer V9, V10, and V11. This does not happen with Mozilla Firefox or Google Chrome.

Cause

This is a Microsoft Internet Explorer issue which has been fixed in the Microsoft Edge browser.

Resolving The Problem

Upgrade to Microsoft Edge browser to address the issue.

Related Information

[{"Product":{"code":"SSEUEX","label":"IBM Content Navigator"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2.0.3.7;2.0.3.6;2.0.3.5;2.0.3.4;2.0.3;2.0.2.8;2.0.2.7;2.0.2.4;2.0.2.3;2.0.2.2;2.0.2.1;2.0.2","Edition":"","Line of Business":{"code":"LOB18","label":"Miscellaneous LOB"}}]

Document Information

Modified date:
17 June 2018

UID

swg21981877