IBM Support

Files on a snapshot backup mounted on an alternate system appear damaged

Troubleshooting


Problem

When mounting a snapshot backup on an alternate system to restore individual files, some files cannot be accessed and appear to be damaged.

Symptom

The original files on the source are undamaged and can be accessed without a problem.

No related errors or warnings are reported for the backup and when mounting the snapshot.

When attempting to open or copy the affected files, Windows reports that the attempt fails and that the file is damaged.

In the properties of the affected files the correct file size is reported but the "size on disk" is "0".

Cause

This problem may be seen if Windows 2012 Data Deduplication was active on the source volume at the time of backup but is inactive or unavailable on the alternate system where the snapshot is mounted.

IBM Tivoli Storage Manager FastBack does not support the Microsoft Windows 2012 Data Deduplication feature.

Resolving The Problem

The symptoms may disappear if the volume snapshot is mounted on a Windows system where Windows 2012 Data Deduplication is enabled.

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Document Information

Modified date:
17 June 2018

UID

swg21979187