Troubleshooting
Problem
IBM Sterling Connect:Direct File Agent 1.4 will not install on Windows Server 2012 R2
Symptom
No log file of this name will be generated:
IBM_Sterling_Connect_Direct_File_Agent_InstallLog.log |
Normally this log file will be generated in your chosen File Agent Install Directory when the Installer could successfully start.
Cause
The version of InstallAnywhere used by the File Agent installer prior to version 1.4.0.0_iFix028 did not support Windows Server 2012 R2 or later.
Environment
Windows Server 2012 R2 or later
Diagnosing The Problem
Check if the log file IBM_Sterling_Connect_Direct_File_Agent_InstallLog.log was created in your chosen File Agent Install Directory
Resolving The Problem
The problem has been resolved in Connect:Direct File Agent 1.4.0.0_iFix028. Please install this version or later.
To install a version prior to 1.4.0.0_iFix028, run FAInstall.exe in compatibility mode. To do this,
- Right click on FAInstall.exe
- Select Properties
- Select Compatibility
- Tick box "Run this program in compatibility mode for" and select "Windows 7"
- Click OK
- Run FAInstall.exe again
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Document Information
Modified date:
24 July 2020
UID
swg21978366