IBM Support

Mirrored drives on the client are not recognized in the FastBack Manager

Troubleshooting


Problem

In the FastBack Manager, under Client Groups, it is not possible to expand the storage for the FastBack client and view the expected volumes. Therefore snapshots of the client volumes cannot be performed.

Symptom

Unable to perform snapshots of the client volumes because the volumes are not seen under Client Groups in the FastBack Manager GUI.

Cause

If the drive information cannot be read and/or the FastBack Client does not recognize the drive, the signature for the volume will be shown as "0000dead".

Diagnosing The Problem

Check the FastBack Server XpressClients.txt file which stores the information about the FastBack Client signature of the drive. Verify if this shows the signature for the problematic volume as "0000dead".

Verify that the disk signature(s) of all FastBack Client Drives are unique as duplicate signatures can also result in the drive being inaccessible.

Resolving The Problem

Any of the "dead" volumes will need to repaired so that the FastBack Server is able to access, read and recognize the drive. In the case where it is a mirrored volume, this can be removed such that mirroring would be disabled for the drive. After the drive is corrected, no configuration changes are needed; a refresh of the FastBack Manager GUI should show the volumes.

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Document Information

Modified date:
17 June 2018

UID

swg21977905