IBM Support

LDAP allows authentication for only some users in Atlas.

Technote (FAQ)


Question

We have configured a new LDAP server in Atlas but why does authentication work for only some users ?

Cause

Atlas login fails with "Authentication failed: Unknown user (or) password"

Answer

Make sure the user who failed to login exists in Atlas and is active. If not , create the corresponding user manually or use HR Loader to import those users who are part of the new LDAP server.

Document information

More support for: Atlas eDiscovery Process Management
Administration

Software version: 6.0.1, 6.0.1.1, 6.0.1.2, 6.0.1.3, 6.0.1.4, 6.0.2, 6.0.3, 6.0.3.2

Operating system(s): Linux, Solaris, Windows

Reference #: 1976589

Modified date: 07 December 2016