IBM Support

IBM Verse for Android widgets may become nonfunctional after app update on Samsung devices running TouchWiz interface

Technote (troubleshooting)


Problem

IBM Verse for Android widgets may experience issues after an app update on Samsung devices running the TouchWiz interface. This includes blank widgets and widgets that are unresponsive to touch.

Symptom

Verse Android widgets fail to update or are unresponsive to touch.


Cause

TouchWiz interface cache/data corruption.

Resolving the problem

Follow these steps to determine if your device is running the TouchWiz interface

  1. Go into the Android OS settings.
  2. Press Default Applications.
  3. Check the Home setting to see if it shows TouchWiz home or TouchWiz easy home.

Follows these steps to correct the nonfunctional widgets
  1. Tap and hold the widget until the Remove icon is displayed at the top of the screen. Drag the widget to the Remove icon and release.
  2. Go into the Android OS settings.
  3. Tap Application Manager.
  4. Swipe from right to left until you are on the All tab.
  5. Scroll down the list and tap either TouchWiz home or TouchWiz easy home. You should tap the one that was listed in the Home setting in Default Applications.
  6. Tap the Clear Cache button.
  7. Add the widget to see if it is now functional.
  8. If the widget is still not functional then repeat steps 1 thru 5.
  9. Press the Clear Data button.
  10. A dialog with the title "Delete app data?" will appear. Press OK.
  11. Add the widget and now it should be functioning properly.

Document information

More support for: IBM Traveler
Android

Software version: 9.0.1

Operating system(s): Android

Software edition: All Editions

Reference #: 1974707

Modified date: 05 February 2016