Troubleshooting
Problem
Acceptor service fails to start with a Windows popup error shown in the symptom area of this technote.
Symptom
When starting the service, a popup shows:
"Windows could not start the TSM client acceptor NODEXXX
service on local computer . Error 0xffffffff : Oxffffffff"
In application event :
Error 08/10/2015 9:32:30 AdsmClientService 4099 None TSM Client Acceptor NODEXXX terminated abnormally: appMain exit code -1.
Information 08/10/2015 9:32:30 AdsmClientService 4097 None Started Client Service 'TSM Client Acceptor NODEXXX'.
Error 08/10/2015 9:32:30 AdsmClientService 4099 None Error Opening/Creating Registry Path 'SOFTWARE\IBM\ADSM\CurrentVersion\EnterpriseMgmtClients\Services'
Information,08/10/2015 9:32:30 AdsmClientService 4097 None "Starting Client Service 'TSM Client Acceptor NODEXXX' built 13:07:10 Jan 23 2014.Version 6, Release 4, Level 1.7 "
Cause
The user account used to start the service is only a member of the "backup operators" group and that is not sufficient to start the CAD service. The link in "related information" area shows more details about this restriction.
Environment
Windows platform with Tivoli Storage Manager client.
Diagnosing The Problem
Verify the group membership for the account user defined to start the service.
Resolving The Problem
Assign this user to the administrators group or do not use the client acceptor service to start the scheduler. You will need to uninstall the CAD service and amend the MANAGEDSERVICE option within the dsm.opt file to :
MANAGEDSERVICE WEBCLIENT
Then start the schedule service afterwards.
Related Information
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Document Information
Modified date:
17 June 2018
UID
swg21974686