IBM Support

IBM Enterprise Content Management System Monitor (ECM SM) running the NetworkPing Monitor

Question & Answer


Question

IBM Enterprise Content Management System Monitor (ECMSM) is running the NetworkPing Monitor but why is the monitor reporting status as "not_ok"?

Cause

If the System Administrators my disable the Network Ping, the system cannot ping itself.
The command "ping <IP Address>" returns "Request timed out."

Answer

If Network Ping fails from the command line, check with the Windows System Administrator.

Sometimes it is disabled for Network Security reasons.

[{"Product":{"code":"SSEM9N","label":"Enterprise Content Management System Monitor"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"FileNet System Monitor","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.2.0.2;5.2.0.1;5.2;5.1","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21973322