Question & Answer
Question
I opened a PMR for TWS and it was routed to TWS distributed instead of TWSz. Can I avoid this?
Cause
incorrect choice from SR pull down list
Answer
Yes. The trick is to select an entry from the SR pulldown list that has the word " Engine " in it.
For instance:
Tivoli Workload Scheduler for z/OS - Engine 9.2.0
There should be one of these for each release .
For the 9.3 release the product name will be:
Product or Service: Workload Scheduler for z/OS Engine 9.3.0
Component ID: 5697WSZ01
The keyword "Tivoli" was removed from the product name at the 9.3 level.
If the product name has "agent" or "zcentric" rather than "Engine" it will be routed initially
to the TWS distributed team which can cause some delay .
If you don't see an entry for the specific release you want select the 9.2.0 entry above and indicate
the release you want in your description- that will at least get the PMR to the correct team.
TWSz COMPID is 5697WSZ01
Was this topic helpful?
Document Information
Modified date:
13 September 2019
UID
swg21970802