IBM Support

AIX 6.1 に Sametime Community Server 9.0 をインストールしようとするとエラーが発生する

Technote(トラブルシューティング)


問題

AIX 6.1 に Sametime Community Server 9.0 をインストールしようとすると、エラーが発生してインストールができません。

症状

AIX 6.1 に Sametime Community Server をインストールしようとすると、以下のようなエラーメッセージが出力されてインストールに失敗してしまいます。


    「IBM Sametime Server 9.0 では、AIX テクノロジレベルが必要です。 10 これは、次に対する最小要件です: AIX 6.1. AIX テクノロジレベル 7 が検出されました。」

AIX のロケールが英語の場合 (環境変数 LANG が C の場合など) は、以下のようなメッセージが出力されます。
    "IBM Sametime Server 9.0 requires AIX Technology Level 10 as a minimum for AIX 6.1. AIX Technology Level 7 was detected."

原因

Sametime Community Server 9.0 は TL7 以上を適用した AIX 6.1 をサポートしています。
Sametime Community Server 9.0 AIX 版のインストールの不具合により、上記の誤ったエラーメッセージが表示され、インストールが中断してしまいます。

環境

  • AIX 6.1
  • Sametime Community Server 9.0 (パーツ番号: CIQ45ML) または Sametime Community Server Limed Use 9.0 (パーツ番号: CITN3ML)

解決方法

Sametime Community Server 9.0 を AIX 6.1 にインストールする場合、有効なソフトウェア・サブスクリプション&サポートをお持ちのお客様は、IBM サポートまでお問い合わせ下さい。この問題に対する Hotfix の提供を検討することができます。


なお、IBM Domino 9.0 は AIX 6.1 をサポートしていません。IBM Domino 9.0 ではなく、IBM Domino 8.5.3 をインストールしてください。

Document information

More support for: IBM Sametime
Community Server

Software version: 9.0

Operating system(s): AIX

Reference #: 1969795

Modified date: 01 March 2017


Translate this page: