IBM Support

Guidelines in Setting the FRONT_END_SERVER of the TRIRIGA Application

Question & Answer


Question

Below are the issues customers may encounter if the FRONT_END_SERVER property of the TRIRIGA Application is not properly set. 1. Accessing the application but the resources do not load 2. BIRT/Crystal Report does not render correctly 3. Gantt Charts are not displaying

Cause

The FRONT_END_SERVER is not set properly

Answer

First, check the FRONT_END_SERVER property in these locations
1. TRIRIGA Admin Console > System Manager > TRIRIGA Web
2. TRIRIGA Web Properties File.

Note that it should exactly match the URL they use to go to TRIRIGA in their browser.

Second, if you use something like http://tririga.samplelink.org/ to go to TRIRIGA, then their FRONT_END_SERVER should be tririga.samplelink.org.

Third, if you use a port to access it, that must be included as well.

[{"Product":{"code":"SSHEB3","label":"IBM TRIRIGA Application Platform"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"IBM TRIRIGA Application Platform","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"Edition Independent","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21969450