IBM Support

IBM Traveler 9.0.1.8 Server Release Documentation

Fix readme


Abstract

This document contains information about the IBM Traveler 9.0.1.8 server release.

Content

IBM Traveler 9.0.1.8 is a maintenance release that provides new features and APAR fixes for the IBM Traveler server. The information below outlines the changes included. Be sure to review the IBM Traveler Product Documentation for additional information.
Note: See this wiki article for information on subscribing to IBM Traveler product notifications.

What's New?

IBM Traveler 9.0.1.8 introduces a new Tell command called "DBMaint" to help with maintaining enterprise databases. DBMaint can be used to test database fragmentation levels, set scheduled maintenance, and run maintenance to reduce table index fragmentation. Information on DBMaint can be found in the tell command reference section of the product documentation.

For feature details and content delivered in prior releases, review the What's New sections of the product documentation.

Fix List


See IBM Traveler Fixes by Release.

Build Levels

Release Date Version Build Level
October 7, 2015 9.0.1.8 201510070111_20

Note: For latest IBM Verse client for Android devices please see the Google Play Store.
Note: For latest IBM Verse client for iOS devices please see the iTunes App Store.

Download Information

  • An IBM Traveler 9.0.1.8 upgrade package is available on Fix Central which can be used to upgrade any existing IBM Traveler 8.5.3 or later server.
  • An IBM Traveler 9.0.1.8 full installation package will be available by October 14, 2015 on Passport Advantage which can be used to upgrade any previous Traveler server or install a new environment.
  • Note: IBM Support does recommend running the latest Domino server version; however, when upgrading the IBM Traveler server it is not always necessary to upgrade the Domino server. See the What's new in IBM Traveler 9.0.1.3 section of the product documentation for details on expanded Domino server support. See the Detailed System Requirements for a complete list of supported configurations.

Installation Planning


Review the IBM Traveler 9.0.1.x product documentation links below prior to installing.

Domino Requirements

  • IBM Traveler 9.0.1.8 requires Domino 8.5.3.x, 9.0.0.x, or 9.0.1.0.x (or later) on Linux and Windows and Domino 9.0.0.x or 9.0.1.x on IBM i platforms.
  • Note: It is recommended to run Domino 9.0.1.x to take advantage of all of the latest fixes and features.
  • Note: If installing on a Domino 8.5.3 server it is required to also install Domino 8.5.3 Upgrade Pack 1 if not already installed. For more information, see the "Important notes on running on an IBM Domino 8.5.3 server" section in the Detailed System Requirements.

Installation Instructions


IBM Traveler installation instructions are the same regardless if this is a major release or a Fix Pack. Follow the documented installation instructions for your platform.

Related information

Detailed System Requirements
Product Documentation
Finding IBM Traveler on Passport Advantage
Fix Central Download Link
IBM Traveler Recommended maintenance

Document information

More support for: IBM Traveler
Mail

Software version: 9.0.1

Operating system(s): IBM i, Linux, Windows

Software edition: All Editions

Reference #: 1967070

Modified date: 14 March 2016