Troubleshooting
Problem
When trying to open TM1 Applications - http://
Symptom
The "loading Applications" bar appears for a long time. Error in TM1web.log: ERROR () com.cognos.pmta.api.modelmanagement.ModelManager - Failed to open application '<server><TM1server>' as '<server><TM1server>' com.ibm.cognos.tm1.TM1Exception: SystemServerNotFound"
Cause
The system is trying to connect to all the tm1 servers in the "Administer IBM Cognos TM1 Applications" page (stored in fmpsvc_config.xml)
Environment
TM1 10.2.2
Diagnosing The Problem
Verify the tm1web.log for error: ERROR () com.cognos.pmta.api.modelmanagement.ModelManager - Failed to open application '<server><TM1server>' as '<server><TM1server>' com.ibm.cognos.tm1.TM1Exception: SystemServerNotFound"
Resolving The Problem
Remove any TM1 servers that are inactive/you do not wish to connect to from the "Administer IBM Cognos TM1 Applications"
1) Access this page by clicking on the tools icon at the top right of the TM1 Applications screen
2) Select the checkbox for any inactive servers you no longer wish to connect to.
3) Click remove
4) Click OK
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Document Information
Modified date:
15 June 2018
UID
swg21966840