Troubleshooting
Problem
After moving a client from an old machine (server_old) to a new machine (server_new), this client's scheduled backup starts to fail with error ANS1814E.
Symptom
The client dsmsched.log file shows the following messages :
09/06/15 15:00:35 Node Name: NODE1
09/06/15 15:00:35 Session established with server TSMSERVER: AIX
09/06/15 15:00:35 Server Version 6, Release 3, Level 2.200
09/06/15 15:00:35 Server date/time: 09/06/15 15:00:35 Last access: 09/06/15 15:00:31
09/06/15 15:00:35 ANS1814E Unable to start the scheduled event 'SCHED1'
09/06/15 15:00:35 ANS1815E Either the window has elapsed or the schedule has been deleted
Cause
Multiple hosts run with the same Tivoli Storage Manager nodename or the scheduler is still active on the old server machine.
Diagnosing The Problem
The following messages are logged in the server activity log :
ANR0406I Session 1234 started for node NODE1 (AIX) (Tcp/Ip Server_New(nnnn)). (SESSION: 1234)
ANR1639I Attributes changed for node NODE1: TCP Name from Server_old to Server_new, TCP Address from xx.xx.xx.xx to yy.yy.yy.yy.
ANR0406I Session 5678 started for node NODE1(AIX) (Tcp/Ip Server_old(nnnn)). (SESSION: 5678)
ANR1639I Attributes changed for node NODE1: TCP Name from Server_new to Server_old, TCP Address from yy.yy.yy.yy to xx.xx.xx.xx. (SESSION: 5678)
ANR2579E Schedule Sched1 in domain DOM1 for node NODE1 failed (return code 127). (SESSION: 5678)
Resolving The Problem
Stop the scheduler on the old machine (Server_old), or if the Server_old machine still needs to be backed up, use a different nodename.
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Document Information
Modified date:
17 June 2018
UID
swg21966291